Uploaded image for project: 'i2b2 Core Software'
  1. i2b2 Core Software
  2. CORE-162

i2b2createdb-1704.zip uses older Oracle library that will not work with 12c and higher

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: 1.7.04
    • Fix Version/s: 1.7.08
    • Component/s: Data
    • Labels:
      None
    • Rank:
      0|i001mf:
    • i2b2 Sponsored Project/s:
      i2b2 Core
    • Affects Database/s:
      Oracle

      Description

      The ant scripts reference and use ojdbc14.jar instead of ojdbc6.jar and will result in an error when trying to connect to Oracle 12c or newer. The main i2b2 code base has been fixed for this issue, but the creation scripts need to be tweaked as well.

        Attachments

          Activity

            People

            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Git Source Code